Avatars Missing ?

BenG

ClioTrophy Moderator
Joined
Feb 19, 2008
Messages
2,162
Reaction score
405
Location
Cumbria
Mine is ok.

You can turn the avatars off in your settings. If you log in, click 'settings' at the top right of the screen then click on 'general settings' there is a section there called 'Thread Display Options', there is a box you can click to display avatars.

See if that solves it?
 

BenG

ClioTrophy Moderator
Joined
Feb 19, 2008
Messages
2,162
Reaction score
405
Location
Cumbria
The member list is under the 'community' section above.
 
Joined
Jul 27, 2006
Messages
5,553
Reaction score
250
Location
OXFORD
Ah yeah, Though I have to scan down about 18 inches to get through just four sub sections?
 
Top